CSGO Startet nicht!?

Skyfay

Ehrenmitglied
Themen-Ersteller
Supporter
Nov 26, 2018
5.423
3.506
Habe mir auf Steam CSGO runtergeladen. Es startet nicht.
Es kommt von Steam das Fenster, dass das spiel startet. Danach passiert nichts mehr.
Es wird im Taskmanager entweder bei Hintergrundprozesse oder bei Apps im Ordner Steam Client Bootstrapper angezeigt.
Habe es schon neu installiert und die Datei auf Fehler überprüft.

Könnt ihr mir vielleicht weiterhelfen?
(Alle anderen Steam Games laufen)

Danke für die Hilfe
 
  • Gefällt mir!
Reactions: BosskingSvB10

Gizmooo12

Stammgast II
Aug 16, 2019
424
210
Ich habe das bei einem anderen spiel, seit über ein Jahr, habe nie eine Lösung gefunden... und glaub mir ich habe Stunden nach gesucht... sorry das ich dir kein Tipp geben kann...
 

Skyfay

Ehrenmitglied
Themen-Ersteller
Supporter
Nov 26, 2018
5.423
3.506
Ich habe das ganze mal auf meinem Notebook heruntergeladen. Startet gleich beim ersten mal Problemlos.
Ich verstehe das nicht ganz. Mehr als neu installieren kann man bei so einen Problem ja gra nicht.
Aber das habe ich schon versucht...

Vielleicht noch jemand eine Idee?
 

luggiluggo

Stammgast I
Jul 9, 2019
153
17
Ich habe das ganze mal auf meinem Notebook heruntergeladen. Startet gleich beim ersten mal Problemlos.
Ich verstehe das nicht ganz. Mehr als neu installieren kann man bei so einen Problem ja gra nicht.
Aber das habe ich schon versucht...

Vielleicht noch jemand eine Idee?
Bei mir ist das gleiche bei GTA 5. Ich habe auch keine Lösung! Welche Hardware hast du?
 

Mojito

VIP
Mai 18, 2019
1.619
1.122
Klingt zwar relativ Sinnlos :D , aber ein ähnliches Problem hatte ich mal bei einem anderen Spiel ( erinner mich grade nicht welches es war ) , musste bevor ich das jeweilige Spiel Starten wollte, Google Chrome beenden UND im Taskmanager die laufenden Prozesse von Chrome ebenfalls.
Danach lief es .. :rolleyes:
Das alles natürlich nur wenn du Chrome nutzt.

Ansonsten könnte ich mir Vorstellen das es da irgendwelche speziellen Startparameter für Cs Go gibt .. ( die kann man bei Steam ja einem jeweiligen Spiel zuweisen ) die sahen dann etwa so aus -nointro -windowed usw.. Vielleicht kann man da was ergoogeln .. :unsure:
 

Skyfay

Ehrenmitglied
Themen-Ersteller
Supporter
Nov 26, 2018
5.423
3.506
Das alles natürlich nur wenn du Chrome nutzt.
Bin kein Fan davon. Ich nutze seit ewig nur Firefox.
Ich denke dass windows neu aufsetzten helfen würde. Dazu habe ich aber momentan echt keine Lust und keine Zeit.
Auch ein Neues Aufsetzten mit Daten Behalten will ich nicht, weil wenn etwas schief geht ist das zeug trotzdem weg und 2. wird das system dann meistens langsamer.

Bei mir ist das gleiche bei GTA 5. Ich habe auch keine Lösung! Welche Hardware hast du?
Siehst du bei mir im Spoiler.

Cpu: Ryzen 7 1700 ///
Mainboard: Asus Rog Strix B350-F Gaming ///
Grafikkarte: XFX RX 580 8GB///
RAM: 16 GB Vengeance LPX 2666Mhz ///
Speicher: Samsung 970 Evo Plus 1TB / Samsung 860 Evo 1TB ///
Netzteil: Seasonic M12II-620 Evo (620w) ///

Alle anderen Steam Games funktionieren...
 

luggiluggo

Stammgast I
Jul 9, 2019
153
17
Bin kein Fan davon. Ich nutze seit ewig nur Firefox.
Ich denke dass windows neu aufsetzten helfen würde. Dazu habe ich aber momentan echt keine Lust und keine Zeit.
Auch ein Neues Aufsetzten mit Daten Behalten will ich nicht, weil wenn etwas schief geht ist das zeug trotzdem weg und 2. wird das system dann meistens langsamer.


Siehst du bei mir im Spoiler.

Cpu: Ryzen 7 1700 ///
Mainboard: Asus Rog Strix B350-F Gaming ///
Grafikkarte: XFX RX 580 8GB///
RAM: 16 GB Vengeance LPX 2666Mhz ///
Speicher: Samsung 970 Evo Plus 1TB / Samsung 860 Evo 1TB ///
Netzteil: Seasonic M12II-620 Evo (620w) ///

Alle anderen Steam Games funktionieren...
Kann dir leider auch nicht weiter helfen. Wollte nur sehen ob wir ähnliche Hardware haben, dann könnte man ausmachen was das Problem ist! Bei mir liegt das Problem warscheinlich beim Rockstar Launcher!
 

EB9

Stammgast III
Jun 10, 2019
923
406
Ich habe nun ein ähnliches, wenn nicht sogar selbes Problem. CS:Go ist bei mir auf einer 2. SSD installiert. Bei mir passiert nach dem Starten nichts, in Steam steht nur "Anhalten" was dann aber nicht funktioniert.
 

Gizmooo12

Stammgast II
Aug 16, 2019
424
210
Habt ihr schonmal bei Steam das spiel auf Fehler überprüft? Wirkt manchmal Ware Wunder?
 

Skyfay

Ehrenmitglied
Themen-Ersteller
Supporter
Nov 26, 2018
5.423
3.506
Klar hatte ich das gemacht....
Ich weiss grad nicht mehr aber ne neuinstallation von Windows hat geholfen.
Bin mir aber nicht sicher...
 

Gizmooo12

Stammgast II
Aug 16, 2019
424
210
Wurde etwas in den startoptionen geändert bei Steam? Wenn ja, was für commands wurden reingeschrieben?