[Problemlösungen] - Hilfe, Mein Computer startet nicht

MC PUSHER

Stammgast III
Themen-Ersteller
Okt 24, 2018
740
723
Da ich vermehrt gelesen habe, dass der Computer vieler User im Forum nicht ordnungsgemäß hochfährt,
möchte ich diejenigen ein paar Lösungsvorschläge mit auf dem Weg geben. Vielleicht hilft es den einen- oder anderen weiter.


Über Feedback und weitere Lösungsansätze würde ich mich sehr freuen! :)

. . .

Sitzen alle Komponenten fest im Gehäuse und am Mainboard?

Einer der bekanntesten und auch am häufigsten auftretenden Fehler ist das nicht richtige einsetzen der Hardware Komponenten.
Meistens sind es die RAM Riegel, die nicht richtig in die dafür vorgesehenen Halterungen eingesetzt wurden.
Um sicher zu gehen, dass diese richtig sitzen, sollte es beim einrasten einmal ein "Klick" machen.

. . .

Verschiedene- oder defekte RAM Riegel im System

Bleiben wir bei beim Thema Arbeitsspeicher. Sollten im System verschiedene RAM Riegel verbaut worden sein,
so kann es im schlimmsten Fall dazu kommen, dass der Computer erst gar nicht startet.
Grund dafür ist, dass nicht alle RAM Riegel miteinander Kompatibel sind.
Man unterscheidet zwischen verschiedenen Herstellern und der eigentlichen Taktfrequenz.
Beides sollte einheitlich sein und das Mainboard die Frequenzen auch unterstützen können.

Ist eines der RAM Riegel defekt, so lohnt es sich nur einen RAM Riegel zu verbauen und auf verschiedenen Slots am Mainboard zu testen.
Startet der Computer, ist davon auszugehen, dass entweder ein RAM Riegel defekt ist- oder einer der Slots am Mainboard.
Probieren geht über studieren!

. . .

Alter Computer startet nach Jahren plötzlich nicht mehr

Das ist ein sehr sicheres Zeichen dafür, dass die Mainboard Batterie über die Jahre leer geworden ist. Hier lohnt es sich nachzuschauen,
ob man nicht günstig an eine neue Batterie kommt. Lohnt sich der Preis nicht, so wäre es mal wieder an der Zeit für ein neues Mainboard.

. . .

Nach dem Hochfahren wird mir kein Bild angezeigt

Falls du eine Grafikkarte im PC verbaut haben solltest, so schließe diese zusammen mit deinem Monitor an. Wenn dir immer noch kein Bild angezeigt wird,
prüfe andere Eingänge am PC und Monitor. Tausche zur Not mal das Kabel und probiere das ganze auch mal an einem anderen Bildschirm.

. . .

Computer geht nach ein paar Minuten wieder aus

Hast du während des Betriebes schon mal die Temperaturen gemessen? Eventuell wird der Prozessor zu heiß und schaltet sich von selbst aus.
Dies kann mehrere Gründe haben. Empfehlenswert ist immer Wärmeleitpaste und ein optimaler Airflow im Gehäuse zu nutzen.



 
Zuletzt bearbeitet:

mandyyy

Neuling
Nov 3, 2018
2
2
Moin!

Und wenn GPU,RAM, CPU, MB warm werden und alle teile in einem anderem System funktionieren und jetzt nicht mehr was kann da der Fehler sein?
 
  • Gefällt mir!
Reactions: Dragon

Lukry

Neuling
Mai 24, 2019
2
3
Hallo, habe ebend meinen PC zusammen gebaut doch leider leuchtet nur die rgb Beleuchtung vom mainboard und die lüfter drehen wenn ich auf den Anschalter drücke leuchten dann noch die Wasserkühlung und die gehäuse lüfter für 1millisekunde (so als wenn er hochfahren würde) sonst passiert nichts
Komponenten:
Mainboard: Steel Legend 450M
CPU: Ryzen 5 2600
Netzteil: bequet! System Power 9
Ram: 2x 8 GB Corsair Vengeance LPX 300
Wasser Kühlung: Enermax Aquafusion 120
Grafikkarte: Readeon RX 590 PowerColor RedDragon
SSD: Patroit Burst 240gb
HDD: Toschiba P300 1tb (nicht eingebaut weil kein schlitten im Gehäuse)
Hat Jemand eine Lösung?
 

Yaosnkiler

Neuling
Jun 22, 2019
4
1
Hallo, habe ebend meinen PC zusammen gebaut doch leider leuchtet nur die rgb Beleuchtung vom mainboard und die lüfter drehen wenn ich auf den Anschalter drücke leuchten dann noch die Wasserkühlung und die gehäuse lüfter für 1millisekunde (so als wenn er hochfahren würde) sonst passiert nichts
Komponenten:
Mainboard: Steel Legend 450M
CPU: Ryzen 5 2600
Netzteil: bequet! System Power 9
Ram: 2x 8 GB Corsair Vengeance LPX 300
Wasser Kühlung: Enermax Aquafusion 120
Grafikkarte: Readeon RX 590 PowerColor RedDragon
SSD: Patroit Burst 240gb
HDD: Toschiba P300 1tb (nicht eingebaut weil kein schlitten im Gehäuse)
Hat Jemand eine Lösung?
Dein netzteil hat zu wenig watt du brauchst 500watt psu
 
  • Gefällt mir!
Reactions: Dragon

BackInBusiness

Mitglied
Apr 14, 2019
47
12
Moin, ist es möglich, dass die southbridge einen Defekt hat, weshalb diese keine Festplatte und Gpu erkennt? Aber es trozdem möglich ist ins Uefi zu gelangen und er trotzdem startet, aber halt nicht booten?
 

Stein

Moderator
Mitarbeiter
Nov 27, 2018
1.719
1.327
Theoretisch möglich. Falls du damit ein Problem haben solltest, mach bitte ein thread auf.
 
Zuletzt bearbeitet:
  • Gefällt mir!
Reactions: Oetti und G4m3R_239

Jakob Prie

Mitglied
Aug 5, 2019
44
3
Hallo, mein PC ist hochgefahren, hat aber nicht gebootet und kein Bild ausgegeben. Da ich das ganze ausschließen kann, da ich es mit einem anderen probiert habe, und alle Festplatten abgesteckt fahren habe ich mir einen neuen Prozessor zugelegt. Diesen habe ich heute eingesetzt und es funktioniert immer noch nicht: wenn ich den PC starten möchte springt er an, die Lüfter drehen sich schaltet sich aber nach 2 Sekunden wieder aus. Nun vermute ich, dass Das Mainboard kaputt ist. Liege ich damit richtig? Was denkt ihr?
 

Jakob Prie

Mitglied
Aug 5, 2019
44
3
Ich habe da zwei Noten, über den steht CLR _ CMOS, die beiden muss ich ja kurzschließen. Muss ich dafür die BIOS Batterie raus bauen? Und muss ich dafür das Netzteil ausmachen?. Wenn ich die beiden kurzschließen mit einem Schraubenzieher wären die Batterie an ist und das Netzteil eingeschaltet ist, dann startet Der PC immer und oft kurz
 

Diani

Ehrenmitglied
Supporter
Jan 13, 2019
3.843
4.257
Batterie muss drin sein Netzteil muss aus sein..
Danach die beiden Jumper überspringen
 

Diani

Ehrenmitglied
Supporter
Jan 13, 2019
3.843
4.257
Kann man so machen aber halte ruig paar Sekunden. ^^
 

Diani

Ehrenmitglied
Supporter
Jan 13, 2019
3.843
4.257
Nein Netzteil muss Stromlos sein PC nicht einschalten.